Support » Plugin: Wp-Pro-Quiz » Input Email Field

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi there,
    I also need this feature. Is it possible in any way?

    – Thomas, Smart Media AS

    I also need this feature. I used Maven Member get the user to register and take the test. The info comes through okay, but it is not such a seamless experience for the user. So – if there is a way to add a field to enter something that will show up on the email that is sent to the admin – that would definitely be appreciated by many.

    Thank you

    Needing this also. It would be very cool to have some kind of fields to fill in and add ’em to the mail sent to the admin.

    Thanks a lot in advance, the plug-in is awesome!

    Rdejong@ripplesbusiness.nl

    (@rdejongripplesbusinessnl)

    With the lastest update there is a possibility to ask e-mail address etc. But I cannot find any database were the user has entered this data. What am I missing?

    maxineholder

    (@maxineholder)

    Yes, with version 0.27 you can add custom fields for the user to complete (no points) either before the quiz or just before the results.

    You have to also enable statistics when you use this feature. You can get the data from the statistics screen. You click on the user and it is displayed at the top.

    Mine doesn’t work if I put the custom fields at the end of the quiz. Please let me know if anyone else has this working.

    Rdejong@ripplesbusiness.nl

    (@rdejongripplesbusinessnl)

    My custom fields are working ok at the end of the quiz.
    Check it out on http://www.ripplesbusiness.nl/marketing-scan/ (still under construction…)

    maxineholder

    (@maxineholder)

    Thank you ripplesbusiness for posting. It allowed me to solve the problem.

    If I tick the “Required” check for any of the fields then the finish quiz doesn’t work any more. Hopefully the author will fix this.

    If you are interested you can check if you get the same result.

    YouMotorcycle

    (@youmotorcycle)

    maxine’s right, it doesn’t work at the end with “required” checked off.

    Plugin Author xeno010

    (@xeno010)

    That is correct. Sorry!

    Update comes in 3-4 hours.

    YouMotorcycle

    (@youmotorcycle)

    The update works perfect now – or at least, I can set it to required and after the test and it works perfect. Thanks so much.
    I have another question but it’s for a separate thread.
    Cheers!
    Adrian

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Input Email Field’ is closed to new replies.