Support » Themes and Templates » Inove Theme problems

  • I have just switched to the Inove template and I have 2 questions. I am using my own background, but I can not get rid of those pesky gray bars that appear only at the top of the page. Does anybody know how to remove them?

    Also I have created my own links widget on the sidebar, so I want to remove the standard one, I don’t need to see the blogroll appear twice.

    Take a look at my blog, it might help you understand what I am referring too; http://www.thedoodledaily.com

    Thanks for your help

Viewing 3 replies - 1 through 3 (of 3 total)
  • To remove the gray bars, look for the following in style.css:

    #wrap {
    background:transparent url(img/light.gif) no-repeat scroll center top;
    padding:20px 0;
    }

    Remove the background line so it looks like this:

    #wrap {
    padding:20px 0;
    }

    The blogroll should be in the West sidebar…if it’s there remove it. It it’s not there, then you may need to remove it from the sidebar.php file in the theme.

    Thank you so much for helping remove the gray bars. That worked perfectly.

    As for the blogroll, it is not in the west sidebar. All my widgets are in the North Sidebar. So I guess I will have to dig into the sidebar.php file….. hope I don’t screw up

    But thanks for your help on the first issue.

    I still haven’t figured out how to edit the sidebar, so that the blogroll does not show up twice (I created a separate “blog roll” called Tjomies favorite Links, so Idon’t need the generic blog roll to appear.

    Also, how do you add items to the top menu with the Inove theme, right now I only have “About”, but if I wanted to add another TAB, how do I do that?

    my blog is at http://www.thedoodledaily.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Inove Theme problems’ is closed to new replies.