Support » Plugin: Revive Old Post - Auto Post to Social Media » Incorrect Admin Permissions…?

  • Resolved Noahj Champion

    (@brand-dedication)


    Hi Codeinwp,

    I got your plugin to work with the latest older version – 3.3.3, but it won’t work with it’s newest version 4.0.10.

    Whenever I update or install your latest version I get the following:

    “You do not have enough permission to set the option. Please contact your admin.”

    How can I fix this?

    https://wordpress.org/plugins/tweet-old-post/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Incorrect Admin Permissions…?’ is closed to new replies.