WordPress.org

Support

Support » Multisite » Inconsistent Domain Mapping w/ Multisite

Inconsistent Domain Mapping w/ Multisite

  • After thinking Multisite, yes? Multisite, no? for a while, I finally decided on “yes” when I found the WordPress MU Domain Mapping plugin.

    ++I started here:
    http://qwerqshoppe.com -> qwerqshoppe.com
    -primary domain w/ webhost
    -stand alone WP install

    http://greighish.com -> greighish.qwerqshoppe.com -> qwerqshoppe.com/greighish
    add-on domain w/ webhost
    -stand alone WP install

    http://com801.com -> com801.qwerqshoppe.com -> qwerqshoppe.com/com801
    add-on domain w/ webhost
    -stand alone WP install

    ++In prep for the plugin:
    http://qwerqshoppe.com -> qwerqshoppe.com
    -primary domain w/ webhost
    -stand alone WP install
    -MULTISITE ENABLED – sub domains
    -Created sites:
    –com801
    –greighish

    ++Now:
    From Network Admin>All Sites>
    [HOVER] com801>visit => com801.qwerqshoppe.com
    [CLICK] com801>visit => com801.qwerqshoppe.com

    BUT

    From Network Admin>All Sites>
    [HOVER] greighish>visit => greighish.qwerqshoppe.com
    [CLICK] greighish>visit => greighish.com

    ++Both original add-on/stand alone installs use the same directory/sub domain as their Multisite created counterparts. Why would one jump to the sub domain and the other jump to the domain? Especially when:

    From Network Admin>All Sites>
    [HOVER] com801>dashboard => com801.qwerqshoppe.com/wp-admin/
    [CLICK] com801>dashboard => com801.com/wp-admin/

    AND

    From Network Admin>All Sites>
    [HOVER] greighish>dashboard => greighish.qwerqshoppe.com/wp-admin/
    [CLICK] greighish>dashboard => greighish.com/wp-admin/

    ——ALSO——
    Under Network Admin>All Sites>
    com801>Edit>Info – domain = com801.qwerqshoppe.com
    greighish>Edit>Info – domain = greighish.qwerqshoppe.com

    Should I change these to the domains?

    Please note, all links w/i the Network Admin lead to the original sites and the plugin has yet to be installed.

    Thanx in advance.

  • The topic ‘Inconsistent Domain Mapping w/ Multisite’ is closed to new replies.
Skip to toolbar