Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Incompatible with Divi Builder

  • bagbros1

    (@bagbros1)


    If youre a Divi builder user I suggest waiting until nextgen actually create a module for divi. Work arounds dont cut it. Disappointed , it looked promising though.

Viewing 2 replies - 1 through 2 (of 2 total)
  • gerard7

    (@gerard7)

    Hello bagbros1,
    I use the latest versions of Divi, WordPress, NexGen and Nextgen Pro, everything is fine. (I recently created an article with the Divi Builder).
    I think it’s all about the compatibility of the different plugins between them, and the seriousness of the creation, update, and sale of these plugins !!!!
    You can see by this link, that all my galleries (in the blog posts), are perfect:
    https://gerardmartinez-photographe.com/

    The latest updates, WordPress, Divi, Nextgen and Pro, have fixed all my latent problems….ouf!!! (But not everyone can wait, long).
    Bravo NextGen, WordPress, Divi!

    • This reply was modified 2 months ago by gerard7.
    Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @bagbros1, @gerard7,

    We are confirming that currently, NextGen Gallery doesn’t have a separate block for the third party page builders such as Divi Builder but checking with our team it appears that we have it included into our roadmap to make the things easier for NextGen Gallery users that are using third party page builders.

    Just as a reminder that currently, you can use a workaround to insert NextGen Gallery shortcodes using a Text module of the third party page builder: https://www.imagely.com/nextgen-gallery-page-builders/

    Sorry for the inconveniences created,
    Imagely Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.