WordPress.org

Support

Support » Plugins and Hacks » User Meta Manager » [Resolved] Incompatible with 3.8?

[Resolved] Incompatible with 3.8?

  • When I try to activate the plugin using WordPress 3.8, it hangs for half a minute to a minute or so and then returns the message: “Plugin could not be activated because it triggered a fatal error.”

    This happens even with all other plugins turned off and with Twenty Fourteen theme installed.

    http://wordpress.org/plugins/user-meta-manager/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author President McCheese

    @jason-lau

    User Meta Manager is compatible with WordPress 3.8.

    On a new, clean WordPress 3.8 installation, with no additional plugins or themes installed, User Meta Manager installed, activated, and functioned without any errors.

    There might still be a compatibility issue with one of your other plugins even if they aren’t active.

    I am having no issues using 3.8

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Incompatible with 3.8?’ is closed to new replies.
Skip to toolbar