• yenerguller

    (@yenerguller)


    When I install the plugin, I got a problem with loading the front page; it got into an infinite redirection loop. I think there’s a compatibility issue with the url redirection of the Polylang.

    You can test it by defining two different languages on Polylang and from Settings page of it, set these options to true;

    • The language code, for example /en/, is added to all urls when using pretty permalinks.
    • When using static front page, redirect the language page (example: http://google.com/en/) to the front page in the right language

    http://wordpress.org/extend/plugins/cpt-onomies/

  • The topic ‘Incompatibility with Polylang’ is closed to new replies.