Support » Plugin: WP Super Cache » include(): Failed opening error

  • I get the following errors at least once a day :
    E_WARNING: include(): Failed opening 'wp-content/plugins/wp-super-cache/wp-cache-base.php' for inclusion (include_path='.:/app/.heroku/php/lib/php')

    E_WARNING: include(): Failed opening 'wp-content/plugins/wp-super-cache/ossdl-cdn.php' for inclusion (include_path='.:/app/.heroku/php/lib/php')

    looked anywhere but couldnt find a way to solve this.

    • This topic was modified 1 year, 5 months ago by shulamit74.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Donncha Ó Caoimh

    (@donncha)

    Was the plugin installed correctly? Were those two files in the wp-content/plugins/wp-super-cache/ directory?

    yes, I re-installed it. the files are in the directory.
    the calls are coming from /wp-admin/admin-ajax.php.

    Thanks,
    Shulamit

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    What is the value of WPCACHEHOME in wp-config.php ? Is it “wp-content/plugins/wp-super-cache/” or is the the full path to that directory from “/” ?

    If it’s only the above, make sure it’s the full path.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘include(): Failed opening error’ is closed to new replies.