WordPress.org

Support

Support » Plugins and Hacks » Usernoise modal feedback / contact form » [Resolved] Impossible to send a feedback

[Resolved] Impossible to send a feedback

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author karevn

    @karevn

    Can you please post here or email me your site url?
    Also, please try to switch off all other plugins one by one to find the source of conflict.
    If that will not help – I can help you debugging on your site if you’ll give me admin credentials.

    I’ve tried on my another clean blog whit no plugin installed, and give me the same error. It’s like that script doesn’t feel the data on the form… and request to insert it

    Plugin Author karevn

    @karevn

    Hmmm. Can you please give me admin credentials to let me take a look myself? It looks like you have some config peculiarity that breaks Usernoise.

    Hi,
    I’ve got same problem on it.
    please check it for me and let me know if you need the admin cred.

    http://www.iefaq.com

    Thanks,

    Plugin Author karevn

    @karevn

    @shahroozx, please upgrade to 3.0.4, it was released to address the issue.

    Tnx @karevn

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Impossible to send a feedback’ is closed to new replies.
Skip to toolbar