Support » Plugin: BuddyPress Template Pack » Important Notice

  • Plugin Author r-a-y

    (@r-a-y)


    For people new to BuddyPress

    As of BuddyPress 1.7, theme compatibility was added. This means that BuddyPress should work out-of-the-box with your WordPress theme.

    So if you’re new to BuddyPress, this plugin is no longer relevant.

    If you mistakenly installed BP Template Pack, follow this guide to remove BP Template Pack:
    http://codex.buddypress.org/bp-17-upgrading-template-packed-themes/

    For people who have used BP Template Pack before

    If you’ve already invested a lot of time in customizing your theme with BP Template Pack, you will want to keep using this plugin to preserve your changes.

    If you only made minor changes and want to see what BP’s new theme compatibility looks like on BP 1.7, follow this guide to remove BP Template Pack:
    http://codex.buddypress.org/bp-17-upgrading-template-packed-themes/

    Please do not reply to this thread.

    Instead, create new topics if you have any questions.

    Thanks!

    http://wordpress.org/extend/plugins/bp-template-pack/

  • The topic ‘Important Notice’ is closed to new replies.