Support » Plugin: Cookiebot | GDPR Compliant Cookie Consent and Notice » Important: Cookiebot 2.4.0 – Jetpack bug

  • Plugin Author cookiebot

    (@cookiebot)


    Cookiebot release 2.4.0 introduced a bug that would break websites not using Jetpack.

    Please update to 2.4.1 which fixes the bug.

  • The topic ‘Important: Cookiebot 2.4.0 – Jetpack bug’ is closed to new replies.