Support » Localhost Installs » Import tool is not working

  • Resolved jayiconcmo


    I downloaded the XML file from the domain under the admin of course. Keep in mind this is a free blog therefore I do not have access to the folders on WordPress servers. I believe the only way I can get the content is through the export.

    Once exported I have a fresh install on a server at
    In here I go to the admin login and do the import for the XML. I have a 120 second timeout. The total XML file is 590KB (very small). In about 10 15 seconds I get a white screen with the only thing visable is the menu on the left hand side. I do not get a mapping for authors – nothing. No errors.

    I have tried parsing the file into 6 smaller chunks – failed and I don’t really think that is the issue.
    I have changed the permission on the server to full control 0777 for anyone that knows that type of permissions.
    Looked in the php.ini file for timeout settings.
    Also looked at the error log – nothing reported for this upload.
    I removed all spam comments because a post advised that might be an issue.

    Any clear instructions on how to get this to work would be much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Can anyone help me with this please? We have also tried downgrading the WP installation to 3.0. Still failed.

    Don’t worry about the above post. We were able to figure it out without help. The import tool does not work. You will need to do an export and set up the information on a local database. Then export using sql. A real pain when both blogging platforms are wordpress and it can not go between the two servers.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Import tool is not working’ is closed to new replies.