WordPress.org

Support

Support » How-To and Troubleshooting » Import Function after installing with Softaculous

Import Function after installing with Softaculous

  • BethTerry

    @bethterry

    I have 2 wordpress.com sites. I just set up hosting with Arvixe.com and have installed WP with Softaculous. I have exported the WP.com sites to XML files, but can’t get them over to my WP.org site.

    I can get onto my main site, but I can’t upload or import, and I’m used to working with WP.com. Where are the links to access plugins and upload all the cool tools I’m used to working with? Sorry, I’ve tried to find topics on this in the Forum but can’t find the search tool either. (I’m in Firefox 8.0 on a Mac v10.6.8)

    Thanks so much.

    (Also, I don’t know why my profile says I’m a WP consultant. I’m not. I’m a newbie.

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    @esmi

    Forum Moderator

    Try looking in the Tools sub-menu.

    BethTerry

    @bethterry

    Esmi – That’s where I’m looking. I click on the tools menu and then on Import and I get the message:

    Import

    If you have posts or comments in another system, WordPress can import those into this site. To get started, choose a system to import from below:

    No importers are available.

    Has something failed to load when I loaded Softaculous?

    esmi

    @esmi

    Forum Moderator

    You need to install the importer plugin.

    actually, it may be an issue with your install.

    I have options listed there on all my installs, and have never installed the importer plugin.

    Once I select one of the options, I am prompted to install the plugin.

    Are you currently running any plugins?

    BethTerry

    @bethterry

    I have uninstalled and re-installed using Softaculous. I have tried downloading WP into the host site using the “famous 5 minute install” that took 2 hours. There is no importer function using either install. I downloaded two importer functions and extracted them. They don’t show up. I’ve changed permissions, rechecked paths. Very frustrating. This has been going on for 2 weeks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Import Function after installing with Softaculous’ is closed to new replies.
Skip to toolbar