WordPress.org

Support

Support » Plugins and Hacks » [Resolved] import does not work

[Resolved] import does not work

Viewing 4 replies - 1 through 4 (of 4 total)
  • After selecting enclosure ” all started working!
    But I cannot edit with Excel =(
    I installed OpenOffice to edit.
    So, the problem has solved!

    Plugin Author CPK Web Solutions

    @cpkwebsolutions

    Hi Vitaly0001

    Good to hear. Are you located in Europe? I understand that Europeans use “;” as the default delimiter for CSV, whereas westerners use “,”. As you found, the enclosure is important too. Both have to match your spreadsheet settings.

    Strange that you can’t edit with Excel, but overall you’re probably better off with Open Office anyway.

    Best wishes

    Paul

    Yes, I am from Russia.
    When you open file with , and ” in Excel rows are in the 1st cell, not in each ones. SO, there are only one column and many rows.
    But I need data in it’s cell separately to edit.
    Open Office is much clever program in this aspect. It ask how to create table and what delimiters to use.

    When I have just ; in exporting tile, simply open it with Excel, see normal table and edit it.

    Well, something like this =)

    Plugin Author CPK Web Solutions

    @cpkwebsolutions

    Excellent. Thanks for letting me know how you went.

    Best wishes

    Paul

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] import does not work’ is closed to new replies.