Support » Fixing WordPress » Images only partially loading

  • Resolved amandathewebdev

    (@amandathewebdev)


    Hi all,

    The images on my site (http://howarddesign.com) are blurry, as if they are only partially loading. Does anyone know common causes for this, or a way to begin troubleshooting? Right now I don’t have a dev site set up so I can’t do anything major that would affect the live site just yet.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    They’re blurry because they’re being stretched from a small original image: http://howarddesign.com/wordpress/wp-content/uploads/2015/09/horses_banner_large4-uai-258×161.jpg

    Moderator Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    The ‘258×161’ suggests that it’s related to your theme.

    Hi Andrew,

    Thanks – where are you seeing the image in the code? The images I have set are 1000px – 2000px wide so I’m not sure why they’d be using smaller versions. You say it’s theme related, I’ll reach out to theme support. But it looks like I need to update to WP 4.6, and my child theme needs to be updated. Which is strange because I custom coded my child theme.

    I fixed it for now. The theme was using a setting called “Adaptive Images” and for some reason, it believed it necessary to use a 258px image on a desktop. So I had to turn this setting off. Weird, because I never touched these settings and as far as I know nothing would have effected them.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Images only partially loading’ is closed to new replies.