WordPress.org

Support

Support » How-To and Troubleshooting » Images keep disappearing

Images keep disappearing

Viewing 9 replies - 1 through 9 (of 9 total)
  • WPyogi
    Forum Moderator

    @wpyogi

    They seem to be showing up okay for me in Firefox, but it does look like your photos are really big – so they are loading very slowly. They are also getting resized before being displayed, so it may improve things and fix the problem if you resize them before uploading them.

    HI yes in the end I deleted the images and replaced them, its been happening a bit lately.. what would you say should be the maximum size of images on my blog?

    WPyogi
    Forum Moderator

    @wpyogi

    It looks like most pages are using an image width of 570 (or close to it). Most of yours are more than 3500px wide! So that’s way over what you need.

    Sally Bahner
    Member

    @sally-bahner

    I just discovered that all of the jpgs on one of our site Intrepid Travelogue are gone — captions are there but no images. As with Karenxxx, there’s just the question mark. They’re also missing from the media library. They’re sized at 600 max. The gifs remain.
    There are many, many posts here over a number of years. All was well at the time of my last post in December. Checked on it yesterday and none of them are showing up.
    It sounds like a glitch in one particular setting relating to all the jogs, but I have no idea where to begin in trouble shooting.

    esmi
    Forum Moderator

    @esmi

    @sally Bahner: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    That’s a shame I was looking forward to the reply!

    WPyogi
    Forum Moderator

    @wpyogi

    @karen – are you still having problems with your site? I doubt that Sally’s issue is at all the same as yours.

    Yes occasionally an image still disappears leaving just a question mark and I have to replace it – when I notice it!

    esmi
    Forum Moderator

    @esmi

    When this happens, are you checking (using FTP) to see if the relevant images files are still present in the uploads folder?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Images keep disappearing’ is closed to new replies.