• Resolved Iñaki Barahona

    (@inakibar)


    Hi, we have installed your plugin WD Facebook Feed and the photos do not work well, the php version is 7 and wordpress 4.9, thank you very much in advance.

    Thanks in advanced

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Agapi

    (@agharibyan)

    Hi,

    Please follow the step below to fix this problem and let us know if it works.

    1. Login in your Facebook account first. From the upper-right corner, please choose Settings, then select Business integrations option from the left sidebar. Check 10Web social feed plugin, then remove it.

    2. Then please go to the WordPress administrative dashboard of your website, navigate to Facebook Feed WD > Options page and reauthenticate.

    Hope this will help fixing the issue.
    Cheers!

    • This reply was modified 3 months ago by  Agapi.

    Thanks very much Agapi, I try it.

    My Left Sidebar does not include “Business Integrations”…any thoughts?

    Thanks very much I solve it!

    Plugin Support Suzie

    (@suziekh)

    Dear @tourq31,

    This is not a problem with the plugin.

    Please, look at the screenshot, are you pressing Settings section under the main arrow?

    Thank you!

    Thank you…

    I followed the instructions and still have the same problem.

    Plugin Support Suzie

    (@suziekh)

    Dear @tourq31,

    Please add the URL of the website for us to check your feed.

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.