Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Image upload error, Server Misconfiguration message, NextGEN 2.0.66.29

  • Resolved bananakid29

    (@bananakid29)


    Since upgrading from WordPress 3.7.1 to 4.0–theme Customizr–and subsequently upgrading NextGEN to Version 2.0.66.29 (not sure previous version), I’ve had problems uploading images.

    Originally, I had a problem similar to Jennifer RS in this post: https://wordpress.org/support/topic/uploading-images-48. I would add images to a gallery and a red circle with minus sign appears next to them. Hoover over icon to read “using runtime: html5.” Then I start upload, it goes to 100%. Quickly a caution sign appears next to images, then they disappear from uploader and I receive message “Upload complete 0 images uploaded.”

    After reading a few forums I decided to do the following:
    (1) Change permalink settings from Post name, to Default, to Post name. Just trying to finagle the system.
    (2) In NextGEN Gallery, Other options, Miscellaneous, I cleared the image cache.

    After doing both of these things and clearing my web cache again, I received a different error message when attempting to upload, reads: “An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.
    0 images were uploaded.” And again the caution sign icon comes up next to my photos. When I hoover over caution sign it reads, ‘undefined({“gallery_id”:2,”image_ids”:[75],”gallery_name”:””})’.

    Screenshot of issue here:
    https://www.dropbox.com/s/uwt8ezpetkfbsgu/NextGEN%20sc44.png?dl=0

    Any suggestions how to deal with this problem? Thank you!

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author photocrati

    (@photocrati)

    @bananakid29 – Are there any recent entries in your error_log files for your site? There may be some details there that might help.

    There may also be some permissions issues going on here as well, if not in the file/folder permissions it could even be in the WordPress database user permissions (which is very rare).

    – Cais.

    Cais – How do I access my error_log files? I don’t see anything on my Dashboard.

    Plugin Author photocrati

    (@photocrati)

    @bananakid29 – Generally this would be via an FTP client or possibly your web hosting server’s control panel … you can also contact your web hosting service directly and ask them for assistance locating any error_logs for your site, they should be able to easily provide you with those details as they pertain to your server environment.

    Thanks!

    – Cais.

    Cais – Actually I don’t know why but when I went in to try again today it worked! Maybe the cache clear wasn’t completed before or something, not sure. Just going to pray it keeps working and think twice before upgrading plugins next time! Thanks for your help.

    Plugin Author photocrati

    (@photocrati)

    @bananakid29 – That does sound like some sort of caching issue … and I’m glad its working for you now, too.

    Thanks for the follow-up!

    – Cais.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Image upload error, Server Misconfiguration message, NextGEN 2.0.66.29’ is closed to new replies.