Support » Plugin: Widget Visibility » Illegal String

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m getting this too.

    I am getting this also.

    Warning: Illegal string offset ‘version’ in /wp-content/plugins/widget-visibility/widget-visibility.php on line 58

    I am guessing line 26 of widget-visibility.php should be changed from

    $plugin['plugin_headers'] = 'cycloneslider_service_plugin_headers';

    to

    $plugin['plugin_headers'] = 'widvis_service_plugin_headers';

    They seemed to have had some crossover with one of their other plugins

    Warning: Illegal string offset ‘version’ in /chroot/home/…../html/wp-content/plugins/widget-visibility/widget-visibility.php on line 58

    Warning: Illegal string offset ‘version’ in /chroot/home/…./html/wp-content/plugins/widget-visibility/widget-visibility.php on line 58

    In line 58: $object = $plugin[‘plugin_headers’][‘version’];

    @lesbat Did you try what I suggested?

    Plugin Author kosinix

    (@kosinix)

    Hi everyone,

    Sorry for the hassle. I made an unfortunate typo. This is now fixed. Please update to 1.3.1.

    Thanks for the patience,

    Best regards,
    Nico

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Illegal String’ is closed to new replies.