Support » Plugin: iframe » iframe short code stopped working

  • Resolved Antipole

    (@antipole)


    Hi… my site uses iframe to display charts. It seems to have stopped working, just displaying the [iframe…] instead.

    Please see this page as an example. Note that the blue ‘open map in separate window’ link opens the same chart and that works OK. But I can no longer get the chart to display in the page.

    Any pointers, please?

    WP 4.6.1 multisite
    iframe 4.3

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author webvitalii

    (@webvitaly)

    Do you have iframe plugin activated?
    Are you inserting shortcode into content area?
    You may try to retype quotes inside of the shortcode. Right now quotes are different and it can be the source of the issue too.

    Thread Starter Antipole

    (@antipole)

    Hi – thanks for responding…

    Yes the plugin is activated.
    Yes the short code is in the content area of a page.

    The quotes are plain ” in the source. I have re-typed them. No better.

    I have checked and another unrelated short code elsewhere on the site is working, so it is not a problem with short codes per se.

    I have just re-typed the whole line and now it is working!
    thanks a lot!

    Plugin Author webvitalii

    (@webvitaly)

    So that was some weird character in the shortcode (can be even something invisible).
    And WordPress was not able to parse it properly.

    Same here.. retyping the whole line fixed it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘iframe short code stopped working’ is closed to new replies.