Support » Plugin: WordPress Charts » IE issue

  • Resolved saikat074

    (@saikatshankhari)


    Hello,

    My chart are not working on IE8. Can you please tell me why this is happening?

    IE shows “Object doesn’t support this property or method” at the line mentioned below :
    var wpChartlinechartLine = new Chart(document.getElementById(“linechart”).getContext(“2d”)).Line(linechartData,linechartOps);

    Thanks

    https://wordpress.org/plugins/wp-charts/

Viewing 1 replies (of 1 total)
  • Plugin Author Paul van Zyl

    (@pushplaybang)

    Hey

    this i assume must be an issue with your particular setup, i have these charts working on a production site that supports ie8 and they’re fine,

    * do you get the same error with the demo vharts described in the installation instructions ?
    * is ie set to compatibility mode ?

    I’m really not sure why this would not be working for you unless its a mode thing in IE. Let me know if you figure it out.

    Kind Regards

    Psaul

Viewing 1 replies (of 1 total)
  • The topic ‘IE issue’ is closed to new replies.