Support » Plugins and Hacks » Genericon'd » [Resolved] Icons missing in Genericon'd 3.1.1 Usage

[Resolved] Icons missing in Genericon'd 3.1.1 Usage

Viewing 9 replies - 1 through 9 (of 9 total)
  • Are you saying they’re missing from the plugin or from the font? Please remember, as I say in the FAQ, I did not make the font icons,I just put them in the plugin (and there is a mail icon).

    Sorry for not clarifying. I meant missing from the plugin. The icons I listed in my previous post don’t seem to appear in the plugin. (Mail Icon is now there, it wasn’t originally)

    Please see the screen: Missing Icons

    They actually are there, the example page just wasn’t fully updated. I was having problems with it.

    I’m pushing a new version to fix the example page, just FYI. No reason not to 🙂

    Hi Mika,

    Thanks for the feedback and also updating the example page. It’s a fantastic plugin and I use it on all my recent sites.

    However, I’m having an issue with the most recent update. The example page isn’t displaying correctly at all and I’m now getting error 404 for the font itself with the fonts now not appearing at all on the website frontend.

    I’ve attached a screen: Screen

    Sorry for all the hassle. Hope I’m not being a pain.

    Delete and reinstall the plugin. I have a theory…

    Hi Mika,

    Here are the steps I followed:

    1) Plugin Deactivated

    2) Plugin Deleted, including all files

    3) Confirmed deletion via FTP

    4) Installed plugin again via Plugins -> Add New

    Unfortunately, nothing has changed. I am still experiencing the same issue. Hope this doesn’t ruin your theory?….

    Nope, I got it.

    3.1.3 on the way. I fat fingered something *sigh* Never code while jetlagged.

    No I feel bad…thanks again for rushing a fix out for this. Superb support!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Icons missing in Genericon'd 3.1.1 Usage’ is closed to new replies.
Skip to toolbar