WordPress.org

Support

Support » Installation » i need help with this

i need help with this

  • i need help with this:Manage Plugins

    All in One SEO Pack must be configured. Go to the admin page to enable and configure the plugin.
    WordPress now has a canonical URL feature, however we recommend using the AIOSEOP advanced canonical URLs functionality we have had for the past year. i dont understand how to remove that.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Check your permalinks, you can disable how the URLS are written.

    Your question isn’t too clear too :-/

    Thank Neodan i really appreciat your comment, this is my fist day on wordpress and my english is not perfect yet but i find that in the setting section in All in One SEO:Home Description ect was not complete maybe it for this reason in the top of my dashboard in red :All in One SEO Pack must be configured. Go to the admin page to enable and configure the plugin.
    WordPress now has a canonical URL feature, however we recommend using the AIOSEOP advanced canonical URLs functionality we have had for the past year.

    thank again

    Hi, I keep getting a message in red that says I must go to the admin page to enable and configure the all in seo pack. So far I’ve gone to the page and selected enable and nothing happens?? Help!! how do I configure and enable this plugin?

    to resolve this problem did the steps:
    1 – between the configuration of All in One SEO Pack
    2 – there will have the option Plugin Status: () enable () disable
    3 – I saved the changes
    4 – problem solved

    dude that is too funny. you mean you just disabled it? I can’t see what you checked.

    I’m not so sure All-in-One SEO is relevant any more either, seeing as though meta keywords are useless now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘i need help with this’ is closed to new replies.
Skip to toolbar