Support » Plugin: RePress » HTTPS Support??

  • Is there any HTTPS support for this plugin? I’ve been trying to log into yahoo, reddit, and gmail, but they won’t log in because the proxy isn’t handling the HTTPS headers…… Please respond, it looks like the developers haven’t updated this plugin in a while.

    Is there anyone left still working on this? This is truly the only good proxy for WordPress.

    Thanks
    (I hope I’m not talking to myself here)

    http://wordpress.org/extend/plugins/repress/

  • The topic ‘HTTPS Support??’ is closed to new replies.