Support » Plugin: Broadly for WordPress » HTTPS support

Viewing 2 replies - 1 through 2 (of 2 total)
  • `Update your settings-page.php to this and you’ll be good to go.

    <div class=”wrap”>
    <h1><?php _e( ‘Broadly Settings’, ‘broadly’ ); ?></h1>

    <div>
    <form action=’options.php’ method=’POST’>
    <?php
    settings_fields( ‘broadly_options’ );
    do_settings_sections( ‘broadly’ );

    submit_button();
    ?>
    </form>
    </div>

    <?php if ( ! empty( $broadly_options[‘broadly_account_id’] ) ): ?>
    <iframe src=”https://embed.broadly.com/&lt;?php echo esc_html( $broadly_options[‘broadly_account_id’] ); ?>” width=”100%” height=”700px”></iframe>
    <?php endif; ?>

    </div>

    Plugin Author broadly

    (@broadly)

    Fixed in 3.0.0

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘HTTPS support’ is closed to new replies.