Support » Plugin: Simple Flickr Widget » HTTPS Insecure Content

  • Resolved Lauren Pittenger

    (@lepittenger)


    Hi, I am trying to use your plugin which does exactly what I need which is great. However, I’m getting messages in the console saying content is being loaded insecurely or is being blocked for being loaded via HTTP. Please see below for the exact error messages.

    (index):437 Mixed Content: The page at ‘https://mysite.org/’ was loaded over HTTPS, but requested an insecure image ‘http://farm6.staticflickr.com/5521/30572843562_a381bcfc0c_s.jpg’. This content should also be served over HTTPS.

    I would love to continue using your plugin. Could you please make it load these assets with HTTPS?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.