Support » Plugin: WP Video Lightbox » https implementation

  • Hi,

    i recently switched all my wordpress domain to https. since that the video lightbox does not work properly anymore. the lightbox itself is loading, but the embeded youtube video wont show up

    for example, click on one of the pics at that website:

    as i understand the video lightbox is trying to load the youtube video via http and not https thats why the video is not showing up / is blocked. How can i force wp video lightbox to load the https video to show properly and work together with my domain?


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mbrsolution


    Hi Thorsten, please try the following plugin easy https redirection. Let me know if this helps you.

    Thank you


    unfortunately it didnt work for me. I tried both solutions
    – Enable automatic redirection to the “HTTPS”
    – Force resources to use HTTPS URL

    Other ideas?

    Plugin Support mbrsolution


    Hi, just for testing purposes can you test one of WordPress default themes like Twenty Fifteen or Sixteen?

    What is the shortcode you are currently using to display the videos?


    the shortcode is
    [video_lightbox_youtube video_id=zhPFR-7SqZA autoplay=”1″ width=640 height=480 anchor=]

    worked well for 2 years

    but you had a good idea with changing the theme. the twenty seventeen theme works fine with it. i might investigate here.

    Plugin Support mbrsolution


    I am glad to know that at least you have something to work with. Themes sometimes will conflict with a plugin. Also make sure you correct your shortcode code. You should add double quotes, for example width=”640″ and height=”480″.


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘https implementation’ is closed to new replies.