Support » Plugin: Untappd WordPress Widget » HTTPS API update

  • I received this message today:

    As an Untappd API developer, we wanted to inform you that you will need to update your application to use our secure, HTTPS API endpoint (https://api.untappd.com). We will be discontinuing our standard HTTP API endpoint on 2/1/15. This will require you to update your code for your application to change the http:// protocol to https://.

    After 2/1/15, your API key will no longer work over HTTP and return a 500 HTTP error. The security of the Untappd community is extremely important to us and this change will help keep things safer.

    Will the plugin be updated to support the change? Or is there some workaround?

    https://wordpress.org/plugins/untappd-checkins-widget/

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘HTTPS API update’ is closed to new replies.