Viewing 4 replies - 1 through 4 (of 4 total)
  • Any thoughts on this? I’m liking the plugin but can’t use if there will be errors for secure sites. I get the error in console:

    “Mixed Content: The page was loaded over HTTPS, but requested an insecure image”

    Plugin Author Arrow Plugins

    (@arrowplugins)

    Hi @jaquintd
    We’re working on it, HTTPS (Mixed Content) will be resolved in coming few updates.
    For any other queries please contact us at arrowplugins@gmail.com

    Thanks,
    ArrowPlugins

    This is the only thing stopping me from using this plugin, as well. Mixed content warnings are a dealbreaker. Otherwise, it’s a really nice plugin!

    Plugin Author Arrow Plugins

    (@arrowplugins)

    Hi @wpgirl369,
    We are really sad to see you go because of this, our team is working hard to resolve SSL issue, as soon we will have any update we will update the forum. Thank you for taking interest in our plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘https?’ is closed to new replies.