Support » Plugin: WP Super Cache » Http link change to https

  • Hi
    When i activate the plugin, a link with an external site on my menu is change from http to https. The other site do not have a ssl certificate. Is there a way to disable this?

    Thanks

Viewing 1 replies (of 1 total)
  • Hello,

    That’s a strange issue, though. Technically, activating any full-cache plugin such as WP Super Cache shouldn’t affect the menu. Have you found the root cause of this issue?

Viewing 1 replies (of 1 total)
  • The topic ‘Http link change to https’ is closed to new replies.