• Okay i am the designer for a site called santillan Law. the main home pages is https://santillanlaw.com. My client has another site called covid19victim.law which is a parked domain at bluehost the people we use for all out domain hosting. Here is the deal. When i go to covid19victim.law even though in my c panel it shows as having the security certificate installed, it does not come up as Https it comes up as an unsecured site. How do i fix this? Please note I am not a technical person. I am hopeless with PHP and not much better with C panel….

    and one more issue that is just plain word
    If i access this page through the website all icons show up, if i access it through the re direct icon for phone and email disappear. I do not quite understand this and the theme developer has no guidance…The theme is AVADA

    • This topic was modified 1 month, 3 weeks ago by abigaildcd.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,

    * regarding http/https: you should place a https-redirect in your htaccess like in the following page, so that every access to your domains is forwarded to the secured version: https://serversforhackers.com/c/redirect-http-to-https-nginx

    * regarding icons: this is because some ressources (like the webfont for your symbols) are blocked since CORS is not configured on your webserver. you use nginx, so you should stick to the following site or ask your hosting provider for help on this specific topic. https://enable-cors.org/server_nginx.html

    please note that we are not experts on nginx and usually work with apache, so we can’t help on that much more :/

    good luck
    matt

    Hi Matthias

    I think I am on the path to a resolution but it is not easy. I have chatted in with Bluehost and we cannot seem to make the script work. They cannot seem to figure it out either. I am now working with another resource to see if bewtween us we can sort this out. We have solved the Http/Https issue with a minor change to the htaccess file

    Thanks for the help.

    Hopefully I can get this sorted today it is my last item for this site and i just want to be DONE LOL

    I have a greenhouse to build and it is getting colder by the day…

    Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,
    when i accessed you site, wappalyzer showed me that you have an nginx server. that’s why i did not come up with htaccess-rules. but if you indeed have an apache server you can stick to this site: https://enable-cors.org/server_apache.html

    good luck 🙂
    matt

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.