HTTP Error

  • Hello, I am owner of web design & development firm and am using Word Press 2.5 – under my domain and it seems that everytime I try and upload images or add a contact us form – under a page – I get a HTTP ERROR 403.

    My server advised that this is not a permission error, and all my persmissions are set correctly to read/write access “777”.

    Does any one know how to get past this error?

    I have installed 2 plug ins – CForms II (for the Contact Us Form) and
    (which I recenlty deactivated) NextGEN Gallery (for photos). Every time I try and upload images, or try and create a new page – I receive this error….

    Any one with any ideas? Thank you so much

Viewing 7 replies - 1 through 7 (of 7 total)
  • I can provide you with my admin panel if that would help (privately) so you can see the error and offer any ideas….

    Many thanks

    Is the web server running mod_security?
    Have you checked in the web server error logs to see if there’s anything helpful logged?

    I have checked and mod_security is Disabled… I think –

    Also I have many error Logs under log – and wonder if I can attach a file – or send to you to check if everything is set up and working as it should?

    Subsequent to this post – I have posted other questions.

    Have you tried setting “normal” permissions, i.e. 644 for files, 755 for directories?

    I’ve tried this – and still get same error HTTP 404 when viewing pages.

    Are you by any chance using only /%postname%/ as your permalink structure?

    Thank you iridiax – how would I check that?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘HTTP Error’ is closed to new replies.