Support » Fixing WordPress » HTML/IframeRef.X in WordPress Code

  • My website is http://postaljournal.com

    A reader is coming up with a message that there is a virus on my website, and it appears that I see it too when I use Firefox to create a post. I do not have the same problem with IE.

    This is the message that they get

    Exploit:HTML/IframeRef.X
    Category: Exploit
    Description: This program is dangerous and exploits the computer on which it is run.

    Recommended action: Remove this software immediately.

    Security Essentials detected programs that may compromise your privacy or damage your computer. You can still access the files that these programs use without removing them (not recommended). To access these files, select the Allow action and click Apply actions. If this option is not available, log on as administrator or ask the security administrator for help.

    I have checked my computer with four different anti-virus programs and found nothing (Microsoft Security Essentials, Adware, AVG, and Malwarebytes)

Viewing 12 replies - 1 through 12 (of 12 total)
Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘HTML/IframeRef.X in WordPress Code’ is closed to new replies.