Support » Plugin: Viper's Video Quicktags Migrator » HTML header injection

Viewing 9 replies - 1 through 9 (of 9 total)
  • Once again, I am not skilled in reading these things, but could these be the “4 unexpected characters” referred to in my post in this forum about PHP errors on a site?

    Nice catch, Michael. @thirstyjon, it’s the first 4 characters in the PHP file named above. Delete them, and save the file. Problem solved. Hopefully an official update will come soon.

    Not-so-fun fact: this breaks the output of some other plugins. I was spending time trying to debug my events calendar because I wasn’t seeing any event listings. This was what was causing it.

    Excellent – thanks for the resolution! I had been getting “update failed: fsrc” errors when updating plugins and themes (although they did actually update). After removing ‘fsrc’ from vipers-video-quicktags-migrator.php the errors no longer occurred.

    Thank you @tommcgee,

    That indeed worked.

    @visser & @tommcgee

    Thank you!

    Plugin Contributor Alex Mills

    (@viper007bond)

    Sorry about this. I’m visually impaired and completely missed the fact that I fat fingered in these extra characters. I’ll get a new version out ASAP!

    No problem Alex (I’ve done it countless times too), I was freaking out that I’d been hacked, glad it’s an easy fix! If you need an extra pair of eyes just ping me 🙂

    Plugin Contributor Alex Mills

    (@viper007bond)

    Fixed in v1.2.2!

    Legend! 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.