Support » Plugin: Adminer » .htaccess with "allow all"?

  • Resolved Tigr

    (@tigr)



    Hi!

    The latest version of Adminer installs a .htaccess file that has “allow from all” for PHP scripts. Why did you decide that overriding access control at all of the websites is a good idea? Can you remove it, please?

    Thanks.

    https://wordpress.org/plugins/adminer/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘.htaccess with "allow all"?’ is closed to new replies.