Support » Plugin: Slideshow » Hover over Slideshow

Viewing 2 replies - 1 through 2 (of 2 total)
  • From your WP dashboard, mouseover Slideshows and click General Settings. When the General Settings page loads, click on Default Slideshow Settings (second tab). Below the input fields for various values, there are a number of Yes/No radio buttons. I don’t know which of them specifically control what you are seeing, but I do not have the ‘problem’ you have. Just to check, here are my Yes/No settings (NOTE: make note of all your settings in case you want to change back to what they are BEFORE testing my settings.

    All the settings are set to ‘Yes’ EXCEPT for: Show title and description, Hide navigation buttons, show when mouse hovers over, Activate control panel (play and pause button) and Randomize slides – all of which are set to ‘No’.

    Hope this helps.

    As it turns out, it was an issue with my picture itself. Thank you for your time and answer davejampole.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Hover over Slideshow’ is closed to new replies.