WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Horizontal Bottom Border Problem

[Resolved] Horizontal Bottom Border Problem

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author TobiasBg
    Participant

    @tobiasbg

    Hi,

    thanks for your question, and sorry for the trouble.

    Due to some CSS in your theme, we’ll need to be a little bit more strict in the code. Please try changing the line

    border: none;

    to

    border: none !important;

    Regards,
    Tobias

    Perfect! That works! Thanks so much Tobias. Our theme seems to have a lot of code which conflicts with the design we want, so we may change it.

    Thanks again!

    Tobias – this isn’t so much related to your plugin, but rather a problem I’ve run into while making the contents of the table. The images in the second and fourth columns (the amazon buttons) have a vertical spacing I can’t get rid of… do you have any suggestions?

    Plugin Author TobiasBg
    Participant

    @tobiasbg

    Hi,

    sure, no problem! You are very welcome! Great to hear that this did it 🙂

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

    I’ll be sure to rate it. Do you have any suggestions on the image vertical spacing issue??

    Plugin Author TobiasBg
    Participant

    @tobiasbg

    Hi,

    thanks for rating the plugin, I really appreciate it.

    And sorry that I missed that question about the images… We probably wrote our replies at about the same time, so that I didn’t see it.
    Now, from what I can see you alreay found a solution to that issue? The buttons look fine for me in Chrome.

    Regards,
    Tobias

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Horizontal Bottom Border Problem’ is closed to new replies.