Support » Fixing WordPress » Highlight Boxes

  • For some reason all of my text and some of my images have these grey pulsing highlight boxes surrounding them. Plus my text and widget column changed from centered to justify left. I have tried to get rid of these changes without success. http://stevenackerman.ctpsurfaholics.com/

    These boxes are very annoying and I want them gone! Plus, I want my text area back to center!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I did not make any changes to my blog to cause this annoying problem

    Moderator t-p

    (@t-p)

    I recommend asking at https://wordpress.org/support/theme/adventurous so the theme’s developers and support community can help you with this.

    I actually changed themes and it made no difference so I changed it back again. I don’t think this is a theme problem. I have also set my blog back to default settings and the boxes remain

    • This reply was modified 3 months, 1 week ago by  ackerman.

    Hi Steven,

    You have an animation being applied to the gray boxes around your content. To disable the animation (pulsing) using CSS you can use the following rule in your “Additional CSS” section:

    .scoop2:before, p {
        animation: none;
    }

    I can only assume these are features of the theme you are using. Perhaps the theme was updated and they implemented new design elements.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.