Support » Fixing WordPress » Help with Code?

Viewing 9 replies - 1 through 9 (of 9 total)
  • where are you wanting to add it? Under Links?

    I’m wanting to add it at the very top of the sidebar, a small blurb about me, then a link to the about me page.

    Look for:

    <li id="linkcat-2"><h2>Links</h2>
    <ul>
    <li><a href='http://mugglenet.com/' title='All things Harry Potter'>Muggle Net</a></li>
    <li><a href='http://www.theonion.com/content/index' title='News Source'>The Onion</a></li>
    <li><a href='http://www.blingo.com/friends?ref=mn9mry5Ai%2BUZ7nzBZucpGHFSUcU' title='Search and Win Prizes'>Blingo</a></li>
    <li><a href='http://www.illwillpress.com/' title='Foamy Rocks'>Ill Will Press</a></li>

    </ul>

    And just BEFORE add

    <li><a href='http://newlinkaddress/' title='brief description of link'>Link Name</a></li>

    Hope that helps.

    edit: posted before Bella had replied…. I’d have to look more closely at the coding to see where the link would be inserted to get it closer to the top of the page… maybe someone will get to it before I do. I have non-keyboard tasks I have to do now….

    Thanks llizard. You helped quite a bit!

    You’re most welcome, Bella. I’m glad it was useful. I see that you have now successfully added the blurb and link to the ‘about me’ page. Yay!

    edit:

    In the email link, you might want to replace your email address characters with character entities to help prevent robots from being quickly able to mine your address in order to send you spam:

    Instead of @ in your coding, type
    &,#064; (without the comma)
    ampersand numbersign zero six four semicolon

    You can also replace the letters in the link. For instance, instead of href="mailto:, you could type href="&,#109;ai&,#108;to: (without the commas after the ampersands – it is VERY difficult to display code in this forum)

    More on character entities:
    http://llizard.etherwork.net/cwc/charactmap.html#recommended

    llizard, thanks for the advice. I made the changes you suggested, but for some reason this only works in firefox and not ie?

    Ah. Alas, the vagaries of IE… What exactly isn’t working in ie?

    (edit: I just looked at your blog in IE6 and as far as I can tell, the email link looks like it’s right)

    Strange – it does work now. More than likely that was user error (yeah, meaning me! LOL) Thanks again for all your help.

    You’re very welcome. Glad it’s working, Bella!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Help with Code?’ is closed to new replies.