WordPress.org

Support

Support » How-To and Troubleshooting » Help! Site won't load!

Help! Site won't load!

  • Backroadsliving
    Member

    @backroadsliving

    New site and it has been doing ok up until today. Now I can’t get the site to load at all. Called local ISP provider said everything is good on their end. Called Internet Host Provider provider (Ipage.com) Said everything is good. The tech at Ipage said possibly a plugin? Can someone please help. I can’t even get in to look at the plug in page right now. http://www.backroadsliving.com

Viewing 15 replies - 1 through 15 (of 20 total)
  • Backroadsliving
    Member

    @backroadsliving

    Other sites load fine. Just this page is the problem.

    Andrew Nevins
    Forum moderator

    @anevins

    The issue might just be with your machine or browser http://awesomescreenshot.com/096sms93f

    Can you clear your browser’s cache?

    Backroadsliving
    Member

    @backroadsliving

    I am using firefox and when I close it out it clears the history an I think the cache. Not sure. How is the cache cleared?

    Andrew Nevins
    Forum moderator

    @anevins

    It’s where you clear your history, I think. http://support.mozilla.org/en-US/kb/how-clear-firefox-cache

    Backroadsliving
    Member

    @backroadsliving

    Yes, I found it and cleared it. The page just loaded after several minutes of idleness. It is taking several minutes to see any page.

    Backroadsliving
    Member

    @backroadsliving

    Options>Advance>Clear Cache. Still loading the same way. Taking forever.

    Backroadsliving
    Member

    @backroadsliving

    It has been seven minutes since I reloaded the page and it still hasn’t reloaded. Any suggestions? this is the only page I am having problems with. All other pages on the internet load fine. Just my url is the problem.

    Backroadsliving
    Member

    @backroadsliving

    I don’t know what just happened but his page is loading lightning fast now. Unreal! ???? If anyone else has ever had this problem and wants to shed some light on it please let me know. Is this common place for WordPress? This happened the other evening also but not as slow.

    Andrew Nevins
    Forum moderator

    @anevins

    It’s probably loading lightning fast now because your browser has cached the page. I’ll clear my cache and run your website again to see whether there’s anything revealing as to why it’s slow.

    Andrew Nevins
    Forum moderator

    @anevins

    Your style.css file took a while to load, 4 seconds, but other than that there’s nothing significant that causes a delay. Just loads of little files all loading. Total load time of 9.75 seconds.

    It sounds like an issue with your hosting service.

    Backroadsliving
    Member

    @backroadsliving

    I talked to them and they assured me it was not them. A few minutes ago even after I cleared my cache it took over 7 minutes to load. It is really confusing. This is a new site we are trying to build traffic on and I worry if people get frustrated from the start it could be so much harder getting started. Could a plug in cause this kind of lag?

    esmi
    Forum Moderator

    @esmi

    FYI, I tried loading the site a while ago and gave up after about 5 minutes. Tried again about just now and the site loaded in about 7 seconds. As Andrew said, it does look like a hosting issue. For example, if this is a shared server, it could be that another account is hogging all of the server’s resources. Might be worth asking your hosts about it.

    Backroadsliving
    Member

    @backroadsliving

    When you say hosting you mean the people I pay to host my web site Ipage.com) not my local ISP?

    esmi
    Forum Moderator

    @esmi

    The people you pay to host your web site, yes.

    Backroadsliving
    Member

    @backroadsliving

    I will call them again. I have brought the slow loading issue up to them now three times and always the same answer. they say it is my local ISP. The local ISP says it is the Host. Sheesh, how does a person ever find out the truth? Thanks.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Help! Site won't load!’ is closed to new replies.