WordPress.org

Support

Support » Plugins and Hacks » [Resolved] HELP!

[Resolved] HELP!

Viewing 1 replies (of 1 total)
  • Plugin Author byron-janrain
    Member

    @byron-janrain

    Greetings rasterius,

    The janrain-capture plugin requires PHP 5.3.0 or higher. The error you’re receiving is from the shorthand ternary operator not being supported.

    Even tho wordpress supports PHP back to 5.2, 5.2 has been end of lifed since Jan 2011. PHP 5.3 has been end of lifed as of August this year (2014). Even PHP 5.4 has moved into “security vulnerability fixes only” status.

    Please upgrade your servers to PHP 5.5+ or request that your hosting provider does so on your behalf.

    Cheers!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] HELP!’ is closed to new replies.