Support » Plugin: Yoast SEO » Hello wordpress seo its urgent

  • your plugin is really great and i am using since two years.

    but you plugin is not compatible with latest wordpress 3.9 and auto attachements latest version. when auto attachmets is activated SEO stops the working wordpress editor and wordpress seo OPTIONS.

    Please check it on urgent basis.

    Best

    https://wordpress.org/plugins/wordpress-seo/

  • The topic ‘Hello wordpress seo its urgent’ is closed to new replies.