WordPress.org

Support

Support » Plugins and Hacks » Headers not valid.

Headers not valid.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You could open up the plugin’s file(s) and make sure there are no blank spaces before the first <?php and the last ?>. That often does the trick.

    Clicknathan, you are right. All you have to do if you get “The plugin does not have a valid header” error is to edit one file – wp-content/plugins/collapsing-links/defaults.php. In line 19 you have to remove the blank space before ?>, save the file and you are done.

    I still get: “The plugin does not have a valid header.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Headers not valid.’ is closed to new replies.