Support » Plugin: Markdown on Save Improved » Has this plugin been tested in WordPress 3.5.1?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Matt Wiebe

    (@mattwiebe)

    Thanks for the reminder.

    I always develop it against the latest version of WP, I just forget to update the plugin header. I’ll do so in the next release – not worth making everyone update just for this.

    Thanks, Matt. Just a heads-up, you can update your “Compatible up to” in your plugin repo readme.txt and it won’t prompt your users to update. I recently updated a plugin of mine’s readme (in SVN, changing the “Compatible…” part only) and, as a test, installed a version that didn’t include the update. It doesn’t prompt me to update my plugin.

    I’m pretty sure they’re only prompted if your version changes, but I could be wrong.

    Plugin Author Matt Wiebe

    (@mattwiebe)

    Finally remembered I was going to do this – you were right, I just updated the readme.txt file in the latest tag and it worked.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Has this plugin been tested in WordPress 3.5.1?’ is closed to new replies.