Support » Plugin: WPComplete » Gutenberg

  • Hi there,

    Just a quick question, is the plugin Gutenberg compatible?

    Kind regards
    Francois Wessels

Viewing 1 replies (of 1 total)
  • Plugin Author zackgilbert

    (@zackgilbert)

    Hi @franwess! Yes, WPComplete works with WordPress version 5. We don’t support blocks yet, but our shortcodes do work with the Gutenberg editor.

Viewing 1 replies (of 1 total)
  • The topic ‘Gutenberg’ is closed to new replies.