Support » Plugin: Lightbox Plus Colorbox » Grouping images is not working

  • Resolved coolhatwebdesign

    (@coolhatwebdesign)


    I am using this plugin along with NextGen Gallery, with the option “try to apply to all image links” option turned on under NextGen.

    I am trying to group images by rel value, but images never get grouped properly. This is true whether I try showing a couple of Nextgen galleries on one page (I have one thumbnail image that is to be clicked to display just the gallery associated with that image), or if I have a couple of images inserted on a random page using Media Library and want to separate them out. No matter what I do, when I click on any image, the lightbox includes ALL images on that page, regardless of rel value.

    On a Nextgen gallery page, I use the ID number of the NG gallery as the rel value (so for example, gallery ID 14 is indicated by rel=”lightbox[set_14]” with the nextgen shortcode then hidden by a div.

    On a regular page, I just add a rel value to each image under the Advanced options in Media Library.

    Every page still loops through all images on the page, instead of keeping each group separate. I have made sure to uncheck “Output Valid HTML5” and I have checked my source code multiple times, the rel value is being retained properly and so by all accounts this should be working. Am I missing something? Has anyone else encountered this grouping problem? I’ve tried searching on the support threads for this plugin but I can’t find a solution for this issue. I’m using the very latest version of wordpress and all plugins involved.

    https://wordpress.org/plugins/lightbox-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Grouping images is not working’ is closed to new replies.