Support » Plugin: WooCommerce qTML » great solution

  • since qtranslate is not supported any longer, I needed to switch to mqtranslate; unfortunately qtranslate for woocommerce failed to work.
    This is a perfect solution without any problems at all!
    installed without problems and runs fine.

  • The topic ‘great solution’ is closed to new replies.