Support » Plugin: Postcode Based Order Restriction for WooCommerce » Great plugin but needs update

  • This works as expected. But it needs to be updated for latest version of woocommerce. Although it works with minor modifications.
    The author should some adjustments.

  • The topic ‘Great plugin but needs update’ is closed to new replies.