Support » Plugin: Simple Calendar - Advanced Custom Fields » Great calendar solution

  • I been using your plug in for 6 years until I had to update to the latest WordPress and php version and then it became incompatible with my web site. Any chance you might come up with and update compatible with WordPress 5.2.2 soon?

  • You must be logged in to reply to this review.