WordPress.org

Support

Support » Themes and Templates » [Resolved] Graphene theme: error in line code

[Resolved] Graphene theme: error in line code

  • Outright_Rugby
    Member

    @outright_rugby

    I am getting the following error in line code, that is appearing both in the back-end and on the site:

    Notice: add_custom_background is deprecated since version 3.4! Use add_theme_support( ‘custom-background’, $args ) instead. in \\CPT.WA\WEBS\Data01\Spaces\KEV40\outrightrugby.com\wwwroot\wp-includes\functions.php on line 2628

    Does anyone have any idea how I can remedy this?
    Thank you 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Max
    Member

    @clementsm

    I notice from your site that you appear to be running V1.7.1 of Graphene. There is a new one here that would probably have been updated to support the newer custom background functions that WordPress 3.4.1 provides.

    Outright_Rugby
    Member

    @outright_rugby

    Thank you so much, I did update the theme and it worked, thank you for your help 🙂
    I have another query relating to custom menus in the Graphene theme, it is on the topic list under themes and templates.

    I would appreciate any help I could get,
    Thanks so much 🙂

    Max
    Member

    @clementsm

    You are welcome, I was happy to find your blog too… huge Rugby fan…

    As an aside, do you mind marking this topic as resolved…?

    Outright_Rugby
    Member

    @outright_rugby

    Thanks Max,

    I’ve ticked the topic as resolved.
    I have another question that I’d like help with if you can?

    http://wordpress.org/support/topic/graphene-theme-make-header-image-clickable?replies=1

    Thanks!
    Have a great day 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Graphene theme: error in line code’ is closed to new replies.